Getting "Not Enrolled in Class, Drop Not Processed" or "Grade change transaction not processed. Student is not enrolled in the class" (PeopleSoft)

Tags drop

Overview

When attempting to drop a class, change a grade, or perform other enrollment changes via Enrollment Request, Quick Enroll, or Self Service, the user receives error 'Not Enrolled in Class, Drop Not Processed (14640,3)' or 'Grade change transaction not processed. Student is not enrolled in the class (14640,54)'.

 

Detail

Symptoms

When attempting to drop a class, change a grade, or perform other enrollment changes via Enrollment Request, Quick Enroll, or Self Service, the user receives one of the following errors:

  • Not Enrolled in Class, Drop Not Processed (14640,3) or
  • (14640,54) Grade change transaction not processed. Student is not enrolled in the class.

Checking the student enrollment record verifies that the student is enrolled in the class.

Cause

This error will occur when the course being dropped has been made inactive on the Course Catalog prior to the end of the term in which the student is enrolled in the course.

Solution

Contact the Office of the University Registrar Systems Team - registrarsystems@pitt.edu

The Registrar Systems Team will need to check the Course in the Course Catalog and possibly adjust the active/inactive status and related effective date.

For internal Registrar Systems Team Only

  1. Navigate to Curriculum Management > Course Catalog > Course Catalog and locate the course that is being dropped.
  2. On the Catalog Data page, change the Effective Date field on the row with the Inactive status to use a date equal to the end date of the latest term in which students are enrolled in the course.
  3. Save.

Related Information

Office of the University Registrar - Course/Class

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Details

Article ID: 1578
Created
Fri 6/21/24 5:35 PM
Modified
Fri 6/21/24 5:37 PM